Entire folder disappeared

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 7.x

Entire folder disappeared

Postby Tosy » Wed Aug 26, 2015 2:12 am

Hi, Can I get some help. Im working in C1pro7.on a Mac.
I was working on making adjustments and all the sudden I have no images. Not one is showing. Did I hit a tab somewhere or something? I have the images in my folder on my desktop but cant see them in C1. When I try to reload, I get an alert that I cant load images into the same folder. Im working on a deadline and cant find any of my images.
PS I have downloaded C1pro8 for a trial. Would that have anything to do with it?

Aparently it has something to do with Filters. How do I turn filters off so I can see my images?
Tosy
 
Posts: 24
Joined: Wed Nov 05, 2008 4:56 pm

Re: Entire folder disappeared

Postby Paul_Steunebrink » Sat Aug 29, 2015 12:46 pm

Okay, one step at a time.

You have a session or a catalog (you did not specify). You run CO7, but have installed CO8 for a trial. In case you have opened that session/catalog with CO8 once, it is converted to CO8 and can not (apart from some manual steps) be opened in CO7 again. Could that be the case?

If not, please specify whether you use session or catalog. An image of your Library tool could also help explain what is going on.
Best regards,
Paul E. Steunebrink, Image Alchemist, Capture One trainer
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 8902
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 7.x Software



Who is online

Users browsing this forum: Google [Bot] and 4 guests