Frequent crashes with Mac OS X 10.9.5 / C1 7.2.2 + 7.2.4

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 7.x

Frequent crashes with Mac OS X 10.9.5 / C1 7.2.2 + 7.2.4

Postby Dayvid LeMmon » Tue Aug 11, 2015 3:22 am

I have been experiencing frequent crashes with a particular system I use often. I am forced to use 7.2.X with this client for EIP compatibility reasons.

System is a 2014 MacBook Pro Retina 15" with 16GB RAM / 1 TB SSD. Crashes happen while tethered to Canon 5D Mark III. Crashes are often random and unrepeatable - mostly while shooting tethered quickly, sometimes while editing photos. C1 will crash 5-15 times a day during a 10 hour shoot.

Here's a list of what I've tried:

- new tether cables
- trashing preferences
- disabling tethered support for all but Canon cameras
- disabling OpenCL
- clean install of Mac OS X 10.9.5
- clean install of C1 7.2.4 & 7.2.2

I keep plenty of free space on the computer, minimum 50 GB.

I do not experience any data loss/corruption, grey screen of death, or USB issues with this machine during day to day use. I should note that I am a digital tech in NYC and manage many other systems, however this client's camera/computer combination is the only one I have had so much trouble with.

Client is very unhappy and I'm about to throw the computer out the window. :oops: :shock: What do you guys think?
Dayvid LeMmon
Certified Professional
Certified Professional
 
Posts: 1
Joined: Thu Feb 14, 2013 3:34 am

Re: Frequent crashes with Mac OS X 10.9.5 / C1 7.2.2 + 7.2.4

Postby brianmerwin » Tue Aug 11, 2015 5:50 pm

I'm already working on v8.2.2 but 7.2+ were completely rock solid for me on both Macbook Pro and Mac Pro tower systems.

Since you're using a macbook pro, I have to ask - how long is the tether cable you're using, and are you using a powered hub?

All of the recent apple systems are set up so the voltage coming from USB and Thunderbolt ports is very underpowered resulting in very poor stability in the tethered connection. If you're not using a powered hub, I can't recommend that enough. And of course, if your tether cable is more than 12-15ft, then you need to be using an active extension cable in addition to that powered USB hub.

Beyond that, and running repair disk permissions on the main drive, there isn't much to recommend beyond just looking at the crash logs to see which module is throwing what error during the crash.

More info about the crash logs here: https://www.phaseone.com/en/Search/Article.aspx?articleid=1624&LanguageID=1. If you can't glean anything from the logs on your own, then at least you've got them available to submit as a support request to phase.

Good luck!
brianmerwin
Certified Professional
Certified Professional
 
Posts: 243
Joined: Fri Nov 23, 2012 7:59 pm
Location: Atlanta, GA

Re: Frequent crashes with Mac OS X 10.9.5 / C1 7.2.2 + 7.2.4

Postby Paul_Steunebrink » Wed Aug 12, 2015 7:40 pm

Next thing to look into, after the cable, is Capture One. Look in Preferences, Capture tab, Providers and deselect all but Canon and restart.
Best regards,
Paul E. Steunebrink, Image Alchemist, Capture One trainer
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 8902
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 7.x Software



Who is online

Users browsing this forum: No registered users and 5 guests