OS 10.8.5 and 7.2.4

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 7.x

OS 10.8.5 and 7.2.4

Postby Mark701 » Wed Jul 01, 2015 5:51 pm

I have a MBP 2.2 ghz 250gig Samsung SSD, i7 core, 16 g ram, AMD Radeon HD 6750M 512 MB and have used C1 from version 3.7 to 7.2.4.

Since I upgraded to 7, it has been virtually unuseable.

The symtoms are when editing, my previews go black and I have to restart the program about every 10 edits (in session mode), and there are usually about 200 images to edit. In addition when I'm not tethering, and have to import images by SD card, upon processing the SD card images have ? marks on them, but dissapear (? marks) on software restart. Does anyone have any idea where I start? I have used 6.45 with 10.8.5 successfully with few issues.

I tether with a Canon 5d mk3, and it tethers fine, but the edits drive me crazy! I have carefully followed this forum for ideas outside the box, and tried everything.

I have tried varying preferences on open CL both auto and never (works somewhat better with never selected), unchecking and rechecking boxes, I have Canon ONLY checked in the manufacters box. I really dont want to upgrade system software unless I have to because everything else works fine.
Last edited by Mark701 on Thu Jul 02, 2015 3:14 am, edited 1 time in total.
Mark701
 
Posts: 68
Joined: Mon Oct 20, 2008 10:25 pm

Re: OS 10.8.5 and 7.2.4

Postby Mark701 » Thu Jul 02, 2015 2:17 am

bumpety, bump:)
Mark701
 
Posts: 68
Joined: Mon Oct 20, 2008 10:25 pm

Re: OS 10.8.5 and 7.2.4

Postby Mark701 » Thu Jul 02, 2015 2:01 pm

anybody?
Mark701
 
Posts: 68
Joined: Mon Oct 20, 2008 10:25 pm

Re: OS 10.8.5 and 7.2.4

Postby Paul_Steunebrink » Fri Jul 03, 2015 1:54 pm

Have you ever done a fresh installation of OS X on your machine? And, are you doing regularly repair permission checks with Disk Utility?
Best regards,
Paul E. Steunebrink, Image Alchemist, Capture One trainer
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 8902
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: OS 10.8.5 and 7.2.4

Postby Mark701 » Mon Jul 06, 2015 7:46 pm

Do you think a fresh install would help(?) It is a royal pain to do. I havent done regular permission repair though.....
Mark701
 
Posts: 68
Joined: Mon Oct 20, 2008 10:25 pm

Re: OS 10.8.5 and 7.2.4

Postby Paul_Steunebrink » Tue Jul 07, 2015 2:40 pm

Mark701 wrote:Do you think a fresh install would help(?) It is a royal pain to do. I havent done regular permission repair though.....

Start with the permission repair. And about a OSX refresh: yes, it is a royal pain. I just did it myself. :mrgreen:
Best regards,
Paul E. Steunebrink, Image Alchemist, Capture One trainer
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 8902
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 7.x Software



Who is online

Users browsing this forum: No registered users and 6 guests