Tethering to 1Ds MK II AND 5D MK III

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 8x and 7.x

Tethering to 1Ds MK II AND 5D MK III

Postby Ernesto11 » Mon Mar 11, 2013 7:33 pm

Hello all!

I have client who wishes to tether to BOTH his (relatively old) Canon 1DS MK II AND his (relatively new) 5D MK III. Does anyone have a recommendation for the most STABLE platform to be on that would accommodate both of these wishes as far as not only which C1 version to use but also OS. He had been on 10.5.8 to keep using C1 Pro 3.7.9, that blessedly stable and simple version of C1, but now is being forced to finally move on up in the world because of his MK III. I hesitate to urge him all the way onto Mountain Lion and C1 Pro 7 as there have been instability issues reported here and also am not sure if v7 even tethers with the 1Ds MK II. Any and all advice is appreciated. Thanks!

Javy
Ernesto11
 
Posts: 4
Joined: Wed Mar 28, 2007 3:49 am
Location: NYC

Re: Tethering to 1Ds MK II AND 5D MK III

Postby Paul_Steunebrink » Tue Mar 12, 2013 2:35 pm

You could say that both the 1Ds mkII and the 5D mkIII are too far apart that a single setup of one Mac with a particular version of OS X and CO Pro is not a feasible solution. Yes, it can be done, perhaps, but the first update of any part in the chain can break it.

I hope you can explain to your client that tethering is a chain in which camera > CO Pro > OS X and hardware must work together. We are currently a few generations of each ahead compared to the client's current setup. The gap is too wide.

A few suggestions:
- create a single OS X setup, with 2 different versions of CO Pro; on a mutually supported OS X version
- create separate installation of OS X (either on the same or on different systems), each with its version of CO Pro that works with each camera

Some details
I suggest your client at least upgrades to OS X 10.6.8 or 10.7. Note that OS X 10.8 has/had the same issues re. Canon tethering as 10.7, so that does not makes much of a difference.
Regarding CO Pro, the 1Ds mkII was last officially supported in 5.2.1 but tethers well with earlier versions of CO Pro 6. Do not use it with CO Pro 7 or 6.4.3-6.4.4: it won't tether.
Regarding tethering CO Pro and OS X 10.7.5/10.8.2, you need 6.4.5 or 7.1 which are both fine with the 5D mkIII.

Note on the Mac hardware
Some Macs from the approx. 5 year old OS X 10.5.8 generation do not support OS X 10.8.2
CO Pro 7 preferably needs more than 4 GB RAM, which might not be available for older MacBooks.

On image quality
If your client really likes to continue working with his 1Ds mkII even after seeing the great quality of the new 5D mkIII (with CO7), I would suggest him to keep that 10.5.8/CO3 system untouched or update to 10.6.8 and CO6 max.
Next, I would suggest to consider buying a new system with a recent OS X and CO7 for his 5D mkIII. CO7 might have some stability issues, but overall working with sessions on a healthy system is a joy and image quality is outstanding compared to CO3 (which is true for the 1Ds mkII images too).

On license
When you upgrade your CO3 license to CO7 for the modest upgrade price, you can use the new key to activated ANY version between. I think that gives your client maximum flexibility in the process.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9488
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Tethering to 1Ds MK II AND 5D MK III

Postby Ernesto11 » Tue Mar 12, 2013 5:27 pm

Thank you for your reply, it is one of the best most detailed concise responses I've gotten on ANY forum regarding, well, anything.

And I know, it's an untenable situation! My suggestion to him was to keep 3.7.9 and install C1 7.1 as well on his 10.6.8 machine (it's a tower). That way he can still tether to both cameras (from what I understand 7.1 works with 10.6.8.....right?)- for the time being. But the future is staring at him in the face, just gotta get him to realize it.
Ernesto11
 
Posts: 4
Joined: Wed Mar 28, 2007 3:49 am
Location: NYC

Re: Tethering to 1Ds MK II AND 5D MK III

Postby Paul_Steunebrink » Tue Mar 12, 2013 8:07 pm

CO 7 works on OS X 10.6.8, CO 3 is not supported on Snow Leopard.

From your initial post I understood that CO 3 is running on OS X 10.5.8 Leopard.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9488
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 8.x and 7.x Software



Who is online

Users browsing this forum: No registered users and 8 guests