Cap One 7.1.4.92 not working on mac OS Sierra

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 7.x

Cap One 7.1.4.92 not working on mac OS Sierra

Postby Dennis12 » Mon Apr 22, 2019 4:18 pm

Hi all,

I have recently upgraded my workflow to include a factory refurbished 2017 iMac which came installed with mac OS Mojave. In order to run various legacy softwares that I have been using on my 2008 Mac Pro with OS 10.6.8, on my new iMac, for more efficiency, speed etc. , I have created a bootable external SSD with Mac OS Sierra, in a dual bay SSD enclosure ( OWC Mercury Elite Pro Dual ). I am able to run Final Cut Pro Studio ( except for the Motion application, which I am working on solving ) and my Adobe CS4 apps. The one application that is missing in the workflow is my Capture One 7 v 7.1.4.92. I was able to install it, but for some reason, it won't bring up a capture one session window, even though I am able to create a capture one session.

My license allows for activations on two computers. I've temporarily deactivated my macbook pro and activated Cap One on my iMac.

Does anyone have any ideas that I could try to see if I can resolve this? The transition process from older technology has been grueling and I'm into my fourth week on this but see light at the end of the tunnel. I think this is one of the last pieces of the puzzle. It has also been quite a monetary investment and I'm trying to save some money by doing this workaround that will help me hold off on upgrading software costs.

Thanks.

Dennis
Dennis12
 
Posts: 17
Joined: Sun Nov 30, 2008 8:16 pm

Return to Capture One 7.x Software



Who is online

Users browsing this forum: Bing [Bot] and 3 guests