Page 1 of 1

Why is one image green?

PostPosted: Mon Apr 30, 2018 10:51 am
by Ian3
Here is a screen shot of some images in Media Pro. I wanted to make an image with a padlock and a "Private!" stamp over the top of it. The raw picture of the padlock was adjusted in Capture One. To add the "Private" stamp, I used "Edit with..." in Capture One to export it as aTIFF to Affinity Photo. In Affinity I added a text layer for the wording and a rectangle to go round it.

The versions without the engraved name on the padlock were done in a similar way after using a heal layer in Capture One to remove the engraving.

As you can see, Media Pro displays one of the tiff files with a green overlay. It doesn't show up like that in Capture One, Affinity Photo, Finder or Preview - only in Media Pro.

Why might that be?

Ian

Image

Re: Why is one image green?

PostPosted: Thu May 03, 2018 9:34 am
by Frank Leonard
Please file a case with Phase One Support and send them the green image.

Re: Why is one image green?

PostPosted: Thu May 03, 2018 6:39 pm
by Ian3
Frank Leonard wrote:Please file a case with Phase One Support and send them the green image.

Case submitted reference 287989

Ian

Re: Why is one image green?

PostPosted: Wed Jul 25, 2018 8:26 am
by David1
Does Affinity Pro add an Alpha channel by any chance ? Do you have "use alpha channel" in Media Rendering preferences set to TRUE ? If so try unchecking it and rebuilding the thumbnail.

Just a wild suggestion....

Re: Why is one image green?

PostPosted: Wed Jul 25, 2018 12:42 pm
by Ian3
Thanks for the suggestion, David. I checked and it makes no difference if I select to use Alpha channel or not (it was off).

But it made me look again at the TIFF file and the .afphoto file from which it was created. What Media Prop seems to be displaying is the green channel only.

So I have exported from Affinity to a TIFF again, and this time I checked a box that says "Don't export layers hidden by Export persona" and the new TIFF shows up correctly in Media Pro.

Ian