Iphone import not working on Sierra

Discussions about Phase One Media Pro and Media Pro SE

Iphone import not working on Sierra

Postby NN635185455752175856UL » Sun Jan 08, 2017 1:39 pm

I've been using MediaPro as my iphone database for almost 10 years, plug in the phone, Command U and all the photos transferred and deleted.
I held back from upgrading from OS 10.10 because of some audio recording issues but jumped to 10.12 Sierra yesterday so I could use Capture One 10.
Now Media Pro doesn't import. Is there a workaround ?
Posts: 1
Joined: Mon Oct 28, 2013 9:26 am

Re: Iphone import not working on Sierra

Postby roberte » Sat Jan 14, 2017 2:58 am

Have you tried opening Image Capture and setting it to open Media Pro whenever your iPhone is connected?

FWIW I've gone back to Yosemite & Capture One 9.3 because Apple broke a lot of things like this in El Capitan - and it's worse in Sierra!
Posts: 129
Joined: Thu Oct 02, 2008 9:24 am

Re: Iphone import not working on Sierra

Postby MorrieG » Sat Feb 11, 2017 10:30 pm

In the latest version, on Sierra, import doesn't recognize my SD card inserted into a card reader, nor my camera. I can still get stuff off the card using the Finder, but that a pain.
Posts: 31
Joined: Tue May 17, 2011 2:45 am

Return to Media Pro / Media Pro SE

Who is online

Users browsing this forum: No registered users and 3 guests