Page 1 of 1

Capture one suddenly fails to find camera (Tethering)

PostPosted: Sun Dec 30, 2018 1:16 pm
by pbp
Hi I have a phase one 645DF and a leaf Aptus ii 8 40mb digital back.

My setup is a macbook pro running MacOs Mojave latest version.
I'm using a Unibrain FireRepeater 400™ (https://www.unibrain.com/products/firer ... 0-3-ports/) to connect my camera through thunderbolt.

This setup have worked fine until my last shoot, where I keep getting the same error in Capture one 11 and capture 12.

Capture one error:

Attach Camera
The chosen camera body is not compatible with the attached camera back.
Please choose a compatible camera body

When i get the error i can see in the camera tool of capture one that it does find Leaf Aptus-II 8. So what is wrong?

I find this really strange as the setup have worked fine for a long time?
So I really hope there are someone who can help me find this error?

Regards
Per

Re: Capture one suddenly fails to find camera (Tethering)

PostPosted: Thu Jan 03, 2019 2:46 pm
by Ulf
I answered the same question here:
viewtopic.php?f=32&t=29764

Re: Capture one suddenly fails to find camera (Tethering)

PostPosted: Mon Feb 04, 2019 8:36 pm
by NN890906
Hello Per

Have you found a solution?

I have the same problem and can't find out what is wrong

Geir

Re: Capture one suddenly fails to find camera (Tethering)

PostPosted: Thu Mar 21, 2019 9:13 pm
by DouglasHarwinCamera
Hello,

So the short answer is macOS 10.12: Sierra, macOS 10.13: High Sierra, macOS 10.14: Mojave is kicking out/not recognizing the driver for most Aptus DBs. However not all OS's do this if the OS X 10.10: Yosemite has been installed first the drivers will be grandfathered for Aptus DBs.

OS X 10.10: Yosemite needs to be installed first for Aptus DBs to work. If any of the following OS is loaded first Aptus DBs will not connect correctly. OS X 10.11: El Capitan, macOS 10.12: Sierra, macOS 10.13: High Sierra. MacOS 10.14: Mojave will not work at all.

You still need to install Leaf drivers from C1 Pro v7 or v8 when running OS X 10.10: Yosemite

Software Archive:
https://www.captureone.com/en/download/ ... ArchiveMac

Re: Capture one suddenly fails to find camera (Tethering)

PostPosted: Mon Sep 14, 2020 8:16 am
by pbp
Hi Douglas.

Your solution worked great with OS X 10.10.

Now I just have to check with macOS 10.13: will work so I can use a little newer version of capture one and Mac os x

Thank you very much for your help... I really couldn't figure out why that it wouldn't connect as it found the camera and back.

But unfortunately that phase one also don't support leaf backs in the newest versions of capture one even after they bought the company?

Do you know if this is also and issue with windows 10?

Re: Capture one suddenly fails to find camera (Tethering)

PostPosted: Mon Sep 14, 2020 8:23 am
by Ulf
HI
The last version to support Leaf Aptus was Capture One 12.0.4
You can download it here:
ftp://ftp.phaseone.com/Software/CO12/Mac/

This is a FTP site so you need to use FireFox or a FTP program to download it.

(Note that this is Aptus and not Credo which is fully supported in Capture One 20.x)