VALEO 22 and thunderbolt

Question regarding:Phase One H25, H20, H101, H10, H5, LightPhase, PowerPhase FX / FX +, PowerPhase, PhotoPhase and StudioKit.
Leaf Valeo, C-Most, Cantare, Volare and DCB.

VALEO 22 and thunderbolt

Postby NNN634714882643886526 » Fri Dec 27, 2013 3:30 pm

Hi everybody!

Silly question about a more then a decade old sensor:

Leaf Valeo 22, did anybody use it with thunderbolt on a macbook Air? i use the thunderbolt to firewire 800 adaptor, and then 800 to 400... but it won't turn on. Fix orange light and no fan. I saw people that actually have this setup, and work.

Any other experience will be great help.

Thanks guys and happy new year!
NNN634714882643886526
 
Posts: 15
Joined: Tue May 01, 2012 5:57 pm

Re: VALEO 22 and thunderbolt

Postby PhaseoneUser55657 » Fri Dec 27, 2013 9:43 pm

I think the problem is with the power that is able to be supplied through the Thunderbolt to FW adaptor. Might need a firewire Powered Repeater, the one I have is a "Phase One IEE 1394 Repeater Power Conditioner". My Mac does not have Thunderbolt, so I just use a FW800 to FW400 cable to the Repeater, the a 15ft FW400 from there to the back. I think Phase One even has a FW800 version, but as I retired my VALEO 22wi unit, have not investigated seeing about one of those.
PhaseoneUser55657
 
Posts: 221
Joined: Mon Aug 06, 2012 2:19 pm

Re: VALEO 22 and thunderbolt

Postby Ulf » Mon Dec 30, 2013 11:15 am

There is a Leaf version for this as well.
Listed as required for Aptus backs here
http://www.phaseone.com/Search/Article. ... nguageid=1
Kind Regards
Ulf Liljegren
Phase One
Ulf
Site Admin
Site Admin
 
Posts: 3349
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark


Return to Phase One and Leaf Legacy one-shot and scan camera back



Who is online

Users browsing this forum: No registered users and 2 guests