Leaf Valeo 17wi not syncing with Digital magazine

Question regarding:Phase One H25, H20, H101, H10, H5, LightPhase, PowerPhase FX / FX +, PowerPhase, PhotoPhase and StudioKit.
Leaf Valeo, C-Most, Cantare, Volare and DCB.

Leaf Valeo 17wi not syncing with Digital magazine

Postby tommymac » Tue May 07, 2013 5:35 pm

Hi can anyone help,
I have Leaf Valeo 17wi and it works fine tethered to both my macbook or my G5. I purchased a second hand 20 gb digital magazine as my 10gb stopped working a few months ago. The 20gb seems to work fine as i have booted it up and set the device for portable using Leaf capture 8, when I then attach it to the back the orange light comes on and flashes and then goes to a steady orange light and gives a long tone. I have looked this up in the documentation for the back and it states that if you hear a long tone there is a problem with the back, this seems strange to me as the back works perfectly when tethered.
Is there anyone out there who has encountered the same problem or who has any ideas how to rectify it.

Regards

Tom.
tommymac
 
Posts: 2
Joined: Fri Feb 08, 2013 11:16 pm
Location: Essex, UK

Re: Leaf Valeo 17wi not syncing with Digital magazine

Postby yaya » Sun May 12, 2013 9:21 pm

If your camera body is one of the electronic ones i.e. Mamiya AFD, Contax or H1/2, you need to make sure that on the iPaq the correct camera type is selected.

Also unlike the 10GB, the 20GB has to be formatted as a single FAT32 volume. If yours is formatted differently then it could be that the back thinks that there's no space for it to save the images

Hope this helps

Yair
--
Yair Shahar | Product Manager| Mamiya Leaf - Phase One
e: ysh@mamiyaleaf.com | m: +44(0)77 8992 8199 |
yaya
Crew
Crew
 
Posts: 295
Joined: Mon Sep 21, 2009 9:34 pm
Location: London

Re: Leaf Valeo 17wi not syncing with Digital magazine

Postby tommymac » Mon May 13, 2013 7:06 pm

Thank you, I have reformatted the DM and all is working fine now although the ipaq will not accept the pin number to connect via bluetooth, do you know if there is a way to reset the pincode back to the default 1234.
tommymac
 
Posts: 2
Joined: Fri Feb 08, 2013 11:16 pm
Location: Essex, UK

Re: Leaf Valeo 17wi not syncing with Digital magazine

Postby yaya » Tue May 14, 2013 9:52 pm

tommymac wrote:Thank you, I have reformatted the DM and all is working fine now although the ipaq will not accept the pin number to connect via bluetooth, do you know if there is a way to reset the pincode back to the default 1234.


You are entering the PIN in the DP-67 Bluetooth settings, yes? (and not in the iPaq's BT manager)
You can re-install the DP-67 software which will also reset the PIN.
Usually the Setup.EXE file sits on the SD card

BR

Yair
--
Yair Shahar | Product Manager| Mamiya Leaf - Phase One
e: ysh@mamiyaleaf.com | m: +44(0)77 8992 8199 |
yaya
Crew
Crew
 
Posts: 295
Joined: Mon Sep 21, 2009 9:34 pm
Location: London


Return to Phase One and Leaf Legacy one-shot and scan camera back



Who is online

Users browsing this forum: No registered users and 2 guests