Page 1 of 1

error when pressing the shutter

PostPosted: Thu May 19, 2005 2:58 pm
by erikhoffman
very frustrating indeed to find out when the object is in position and dead sharp that nothing happened when you press the shutter release and get an error --- db -- on the Mamiya af display but works the second or third time around.

you get this error when you did not turn the P25 on.

couldnt be more frustrating especially all last week on a calendar shoot in Greece with 3 models

Help please

erik

PostPosted: Fri May 20, 2005 9:38 am
by Ulf
Erik

If you get this one the P25 is not is turned on the it is as it should be, the camera is warning you that the image you are about to take is not recorded on film or on digital back.

PostPosted: Fri May 20, 2005 2:53 pm
by erikhoffman
Dear Ulf
well yes i know that, but what i am trying to say is that both cameras and the back are turned on and still i get almost every 2-3 shots this frustrating error.
i have tried to explain that this error happen ALSO when the back is turned off ----- but i get this when the back is working

await

erik hoffman

PostPosted: Fri May 20, 2005 3:26 pm
by Mark 3
I owned the Mamiya many years ago, and use the H1 now, so excuse my ignorance of the current Mamiya. But is there a \"sleep mode\" on the camera body? If so, can it be adjusted by the User, and be lengthened? It sounds to me as if the camera body is going to sleep, and needs a shutter tap to wake it up.

The H1 has this provision, and I make sure to set it to its longest time, to avoid the issue that you talk about. I understand the frustration.

PostPosted: Mon May 23, 2005 7:42 pm
by damienlovegrove
Hi Eric,

Clean the contacts between camera and back with Isopropyl Alcohol (solution B in the cleaning kit that came with the P25). It worked for my H1.

I hope this helps.

Damien.