flared file

Questions, comments and suggestions regarding Phase One P+ series and P series digital camera backs.

flared file

Postby superbomba » Sun Apr 03, 2005 4:14 pm

hi

i have been having problems with the P25 H101. randomly the camera kind of fail in the shutter. it stays open for about 5 seconds even if i shoot at 1/800. i have to wait to the shutter to close and then the back prensents an error. i have to turn off an then on the P25 to make it work again. this happens shooting tethered or to the card.

P25 firmware:
main: 3.1
boot: 1.1
fpga: 1.0
cpld: 3.0
pavr: 1.0.6
uavr: 1.0

H1 firmware:
body: 8.2.2
14.0.0
VF: 6.3.0
lens: 10.0.0

in the info panel of the H1 i get a \"lens error\" message
could this be a problem with the camera or from the P25

here you can see a raw file with the problem:

http://luca2.com.mx/~edgardo/publico/p2 ... 90.TIF.zip

this is a 12mb download
superbomba
 
Posts: 29
Joined: Sat Feb 26, 2005 5:57 am
Location: mexico

Postby riolok » Mon Apr 04, 2005 9:45 pm

It seems strange what is hapening to you. We are having a similar problem with the lens error because the lens release button is placed right where we want to hold the camera. However, when it happens to us the camera will not release the shutter. Maybe you are releasing the lens mid shot somehow. Good luck
riolok
 
Posts: 41
Joined: Mon Mar 21, 2005 9:57 pm
Location: USA


Return to Phase One P+ and P series camera backs



Who is online

Users browsing this forum: No registered users and 4 guests