Quickview images too dark.

Questions, comments and suggestions regarding Phase One P+ series and P series digital camera backs.

Quickview images too dark.

Postby damienlovegrove » Wed Feb 23, 2005 11:31 pm

This is an odd fault but someone might have the answer. When I batch a set of images as 'quickproofs' any files loaded from CF card appear far too dark and it seems the the data is distributed in the bottom half of the histogram almost exactly. Processing tethered captures in the same folder is no problem. I'm using two Macs; a G4 Powerbook and a G4 dual processor desktop machine with the same spurious results.

Is it me?

Damien.
User avatar
damienlovegrove
DB Owner
 
Posts: 215
Joined: Tue Nov 02, 2004 7:58 pm
Location: Bristol UK

Postby superbomba » Sat Feb 26, 2005 6:01 am

in quickproof mode the exposure corrections wont apply. try using high quality. it will take longer to process but will apply the settings
superbomba
 
Posts: 29
Joined: Sat Feb 26, 2005 5:57 am
Location: mexico

Postby damienlovegrove » Mon Feb 28, 2005 11:41 pm

Ah, thanks for that. I'm sure there is a way to adjust the levels and exposure and to get useable quickproofs. I'll have to quiz a Phase One techie. I can't wait the 4 mins per image for a 'high' quality proof on my laptop. I show 100+ corrected images to the client within the hour.
User avatar
damienlovegrove
DB Owner
 
Posts: 215
Joined: Tue Nov 02, 2004 7:58 pm
Location: Bristol UK

Postby superbomba » Tue Mar 01, 2005 12:44 am

if you know how to do that, please let me know
superbomba
 
Posts: 29
Joined: Sat Feb 26, 2005 5:57 am
Location: mexico

Postby Keith Carpenter » Sat Mar 12, 2005 1:42 am

When using QuickProof™

Make sure your desired proof profile is selected if it is different from the

PC – Workflow> Color Management Settings, and the Proof Destination and the
QuickProof™ window, be sure to check Apply Color Management

Mac – Image > Proof Profile and then choices of output profiles
If the Proof Profile is set to Selected Destination you will always output images reflective of the preview file.

Hope this helps.

Sincerely,

PhaseOne 'Techie'
:shock: kdc
Keith Carpenter
 

Postby damienlovegrove » Mon Mar 14, 2005 12:50 am

Thanks for that. I was fortunate enough to be using my P25 in the Turks and Caicos islands last week and the Quickproof function worked perfectly on the clients G5 dual 2.5ghz Mac. The whole system with C1 and the G5 was perfect. We had a bunch of 150 images downloaded, selected down to 50, adjusted and Quickproofed into an iphoto slideshow in just under an hour. I'll have to get one for myself now.

My laptop is just too slow by comparison.

Damien.
User avatar
damienlovegrove
DB Owner
 
Posts: 215
Joined: Tue Nov 02, 2004 7:58 pm
Location: Bristol UK

Re: quickproof

Postby ric11 » Wed Jun 29, 2005 2:17 am

[quote="Keith Carpenter"]When using QuickProof™

Make sure your desired proof profile is selected if it is different from the

PC – Workflow> Color Management Settings, and the Proof Destination and the
QuickProof™ window, be sure to check Apply Color Management

Mac – Image > Proof Profile and then choices of output profiles
If the Proof Profile is set to Selected Destination you will always output images reflective of the preview file.

I still cannot get color to look right when using quick proofs. The above doesn't help.

Please advise!


Thanks,
Ric
ric11
 
Posts: 6
Joined: Wed Dec 01, 2004 4:48 am

Postby Keith Carpenter » Wed Jun 29, 2005 11:55 pm

ric,

Which version of Capture One are you using, PRO , DB v3.7
What software are you using to check color ?

If on a Windows machine, at the QuickProofs window there is a checkbox that sometimes gets overlooked of Apply Color Management and Embed destination profile check these settings. If the profile is not embedded it could be changed in another program.

Mac - the QuickProof settings are at the Process Tool, be sure they are correct.

Regards,

k c
Keith Carpenter
 


Return to Phase One P+ and P series camera backs



Who is online

Users browsing this forum: No registered users and 2 guests