Page 1 of 1

unable to tether

PostPosted: Sun Apr 19, 2020 5:30 am
by NNN634802174118248869
Hi, until recently as last year I was able to tether my p20 to laptop. Now no go. I am aware there is no live view but i could still capture to the laptop ... now it will not allow to connect. I have uninstalled the software, tested different cables (although this is not a problem because is recognised by WIN10). In device manager all are working with the latest drivers supposedly available. Can connect dslr instantly. I shoot with a AFD11 but have also tried with a lgeformat set up to no avail.
Any ideas on what I missed. Is Win10 the problem? I use C9 on account of RAM limitations but as i said works fine for dslr
Thanking you in advance for any help or suggestions

Re: unable to tether

PostPosted: Tue Apr 21, 2020 2:59 am
by NNN634802174118248869
HI, In case someone else was wondering ... I tried in support cases also and recieved this reply -

Hi - thanks for writing,

most likely your WIN 10 PC is using the WIN 1903 update and this cause tether issues - we have explained it with more detailed for which you can find the link below.

If this is the case - you will have to roll your update back or use WIN7 or use another platform for your firewire connection.

Keep us posted if you have further questions.


jesper/phase one support

I also discovered in the release notes for C20 the line that reads- "tether no longer supported for OSbuilds 1903 and later."

Re: unable to tether

PostPosted: Wed Apr 22, 2020 3:55 am
by NNN634802174118248869
to which I said:

I looked at the steps you advised and my back does not have a alert triangle in the device manager and will still not connect with WIN 10. Is there still a need then to disable signature? FYI I have disabled the signature as described and still no go.

I am currently using the system 1909 build.

Is this an issue of C1 or is it a Windows issue. I do not want to change platforms and I need the latest OS build for security purposes.

Are Mac users having this issue or just Win users?

If this is an issue with C1 will it be resolving the issue. If is an issue of Windows then that is another issue I will have to address

Once again thankyou for any support.

Re: unable to tether

PostPosted: Wed Apr 22, 2020 3:56 am
by NNN634802174118248869
To which they said:

Hi - this is a Windows decission made and have and will affect a lot of people all over as photographers, video recording studios and not the least firewire based sound devices are also affected by this. We had no chance to stop Windows from doing this, just like when Apple deciced to stop adding firewire 400 and 800 to their laptops. We are happy to use USB today on newer backs.

The unasigned driver should not be needed for youe P20 - i wonder if at all the back will appear on any older WIN 10 or WIN7 computer? Also check that your firewire card can actually connect to the back? And that the drivers for the card is still working? Can you check the back on another PC or MAc?



Re: unable to tether

PostPosted: Wed Apr 22, 2020 3:57 am
by NNN634802174118248869
to which I said:

Hi, first let me say THANKYOU for taking the time to reply to my queries. I love phaseone and capture one software. Windows F**ked you guys once before with their updates so F**k Windows.

I am still a little confused though. Could windows have fixed the initial problems with the latest build 1909? Are you able to test this with any of your hardware?

I do not have another pc to test on. I do have another pc running c20 to do all my editing but recently the motherboard died and I replaced it (new MB doesn't have firewire) with the intention of purchasing a pcie card in the future for 1394. Not essential as I do the capture with the laptop running c9 as I explained due to ram restrictions and portability.

I am running 1909 and therefore can only backdate the OS to 1903 (F**k Windows).

So, When I plug in the digback it appears in Device Manager with no error and has latest drivers and all are working (it says)

The ricoh 1394 driver also states it has the latest drivers and is working properly. Wouldn't this be the case given that the digback is showing up in the Device Manager?

I then attempted this workaround - if you want to have a look and assess.

It did not result in any change on my end.

Is there anything I am missing or is it just Game Over.

Much Thanks for your time

Re: unable to tether

PostPosted: Mon May 25, 2020 1:12 pm
by NN635330951227740659UL
It is very simple : since version 1903, capture one is no more able to communicate, throught capture one, with his firewire back.

The back are however still recognized by windows 10 version 1903 and 1909 .... they still appears as working tools in the list of the available peripheral devices , eg under IEEE 1394 and under pictures taking devices.

The way C1 communicate with the backs is no more supported by windows 10 ... and C1 is no more able to send information to the back, nore to receive the picture from the same back...

The only way to continue to use your Phase One firewire backs is to re-install the last version compatible with C1 ... version 1709, 1803 or 1809.

You will need a second computer only for acquiring the pictures from your phase one back.

Once reinstalled, your also have to block the automatic upgrading of win 10 done by microsoft.

You have to type, in the command bar, "services.msc" <enter> ...
you will see a list of all microsoft available services which runs on your computer
go to the "windows update" service
change the option for "Windows Update" to "manual" or "desativated"

If you forgot to block the automatic update ... your version 1809 will automaticaly been upgraded, one day or another, by v1909.

Make a copy of the hard disk on another hard disk (with a clone software or best with a separate cloning tools made for such purpose) and keep this disk safe ... so if the original would bee upgraded ... you can react in reinstalling the cloned hard disk.