Long Exposures longer than 30 sec With H1 and P25 back

Questions, comments and suggestions regarding Phase One P+ series and P series digital camera backs.

Long Exposures longer than 30 sec With H1 and P25 back

Postby ian daniel » Sat Jan 22, 2005 9:49 pm

I am having problems doing extra long exposures. more than 30 secs.
I have the Iso set 100 or 50, but when I make the exposure, nothing shows up on the back LCD and the back doesn't record an image. Also I have the F stop on 22 or 32 as I am looking to obtain great depth of field.
Please help is ther a setting that not right?
ian daniel
 
Posts: 4
Joined: Sat Jan 22, 2005 9:32 pm

Postby DigitalTECH/NYC » Sun Jan 23, 2005 2:54 pm

I can only adress part one of your question, and that is exposures above 30 seconds are not recommended for these backs. I remember I was involved in a Vodka ad shoot last year with the H 25, and we tried 30 + seconds, and the results were very bad. We scaled the time down to 15 seconds (give or take) and all was okay.

Von Thomas
DigitalTECH/NYC
DigitalTECH/NYC
 
Posts: 7
Joined: Fri Jan 07, 2005 5:50 am

Postby Ulf » Tue Jan 25, 2005 12:32 pm

I have earlier tried this with a P25 for Hasselblad V on a 32sec exposure, this worked great.
So now I've dug out a Hasselblad H, a 22mp back.
I have tested f22 with a 23 and 32sec exposure, this worked great.
Changed aperture to f32 and did a 32 and 45sec exposure, also with great results.
Note that the post calibration time after the exposure last almost as long as the actual capture.
Firmware of the Hasselblad is 8.2.2 and lens is 12.0.0.
Ulf
Crew
Crew
 
Posts: 3522
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Postby Ulf » Tue Jan 25, 2005 2:01 pm

Guys

Just so there where no doubt, I have just done a 45 sec exposure with firmware 3.0.6 in the back with out any issues.
Ulf
Crew
Crew
 
Posts: 3522
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Postby Michael Grøn » Thu Jan 27, 2005 10:29 pm

Hi Ian, Von and Ulf

I agree with Ulf - 45 secs exposures are both possible and stunning.

The first day of shooting with my P25 on H1 was night shots - from 32s to 45s - all beautiful - both on screen, inkjet prints and lambda prints.

You can see one at http://www.photosig.com/go/photos/view? ... rward=user.

What you cannot see on this resized-for-the-web version is that in the upper right hand corner there are three telephone wires which stand out clearly against the black autumn sky in the original print.

Firmware version 2.0.2

Regards Michael
Michael Grøn
 
Posts: 46
Joined: Tue Nov 02, 2004 10:56 pm
Location: Aarhus, Denmark

colour grain noise in long exposures

Postby Lucas12 » Fri Mar 11, 2005 9:20 am

I have tried a few 20 sec plus exposure with the H1 and P25 and have sometimes experienced random colour specks all through the image and other times they have been clean. Are you only able to shoot at 50 asa on long exposures to avoid these specks? They appear more prominent in the preview image, but are still visible in the focus tool (hi-res).
Lucas12
 
Posts: 58
Joined: Fri Nov 05, 2004 9:27 am
Location: New York

Postby Ulf » Mon Mar 14, 2005 1:55 pm

Please test this again but develop the file and check it in 100%.
Ulf
Crew
Crew
 
Posts: 3522
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Specks in low res preview

Postby Michael Grøn » Wed Mar 16, 2005 10:38 am

Hi Luca
I have just checked - there are a few blue and red specks in the low res preview, but using the focus tool to check whether these are seen in the high res, the specks disappear.

Of a series of 38 shots, ranging from 30 secs. to 45+ secs not a single developed file show any specks or noise for that matter.

Actually, I have just been awarded a diploma for one of these shots at the annual conference of Art Studio photographers in Denmark.

BTW, the Danish Leaf representative was present and had a hard time accepting the outstanding quality of P25 long-exposure (they have been in the habit of telling fellow photographers that only Leaf can do this ;-)

Regards Michael
Michael Grøn
 
Posts: 46
Joined: Tue Nov 02, 2004 10:56 pm
Location: Aarhus, Denmark

Postby Lucas12 » Thu Mar 17, 2005 8:25 am

Thanks Ulf and Michael,
I have just been experiencing the coloured specks again on a shoot today, shooting at 100 asa and normal length exposures, I will get back once I have developed them and checked them as suggested.
I was under the impression that the focus tool was processing fully a small section of the image.
Michael, got to love those Leaf guys!
Lucas12
 
Posts: 58
Joined: Fri Nov 05, 2004 9:27 am
Location: New York


Return to Phase One P+ and P series camera backs



Who is online

Users browsing this forum: No registered users and 7 guests