macbook pro (early 2011) tethering P65+ issues

Questions, comments and suggestions regarding Phase One P+ series and P series digital camera backs.

macbook pro (early 2011) tethering P65+ issues

Postby NNN636100137801993561 » Mon Oct 10, 2016 1:37 pm

Hello,

I am having trouble tethering (via firewire) my P65+ back (5.2.2) to a macbook pro (early 2011) with MacOS Sierra. The back is set up to use battery as the power source. I am using a 5m 800 to 400 Neet firewire cable to connect to the mac. The back is not recognized in Capture One 9; it is also not visible in the firmware updater 3.3 software. Once the back is connected it freezes, none of the buttons work and the battery has to be taken out in order to switch the P65+ off and restart it. The back is not visible in Capture One either.

The same back works fine with my PC in all of the above scenarios; the only difference is a different cable (400 to 400 supplied with the back); however, the 5m 800 to 400 Neet firewire cable tests fine on another device when connected to the Macbook pro so both the cable and the firewire port on the macbook seem fine.

Is this a software compatibility issue? Does sierra have issues with Firewire connections? If so, what MacOS will provide full compatibility with the back Capture One 9 and 2011 macbook pro, please?

Many thanks,
Pat
NNN636100137801993561
 
Posts: 4
Joined: Wed Sep 21, 2016 1:16 am

Re: macbook pro (early 2011) tethering P65+ issues

Postby NNN636100137801993561 » Thu Oct 13, 2016 5:40 pm

No replies but a quick update for the sake of thread completion.

It turns out that the cable (by Neet company, FireWire 800 Cable - (5m) - 9 Pin to 6 Pin) was either defective or not compatible (too long?) with the back.

An 800 to 400 Firewire adapter from the same company, however, combined with the original cable work without any issues on Sierra with C1 9.3 Back powered by battery, no hub necessary - I can see myself getting more batteries...

Pat
NNN636100137801993561
 
Posts: 4
Joined: Wed Sep 21, 2016 1:16 am

Re: macbook pro (early 2011) tethering P65+ issues

Postby ben_US » Tue Nov 01, 2016 7:40 pm

The best thing to do in tethering problem scenarios is to eliminate the variables. Check with OS X that the hardware is being seen- via About This Mac > System Report > USB (or FW) tab. If it's not, likely the problem is hardware (a bad cable most likely, or a bad port (less likely but still very possible).
Please make a support case for Technical Support with Capture One software:
http://support.phaseone.com and click on Contact Support, then select Technical Support.
ben_US
Crew
Crew
 
Posts: 637
Joined: Mon Feb 01, 2016 9:51 pm
Location: New York, USA


Return to Phase One P+ and P series camera backs



Who is online

Users browsing this forum: No registered users and 1 guest