Page 1 of 1

Storage Media full

PostPosted: Wed Feb 08, 2006 7:23 pm
by eavesphoto
Greeting all. I'm on a job using the P45 here in Chicago. After 1 day of flawless operatioin with the rental Hassy H1 I'm now getting Storage Media full errors.
I know the back just got out and im on frame #350, I'm using the current shooting teathered on a G5 running 10.4.3 and using C1 Pro 3.7.3.
Sweet back, clean files, fast shooting teathered w/ compressed files.


Brian Eaves

PostPosted: Wed Feb 08, 2006 9:54 pm
by Des1
Hello,

You must make sure the Capture folder is assigned-if you are getting
\"Storage media full\"--go back to the main page of the C1 panes and note if the Capture Folder type is BLACK--if it is RED then you will get the Error message.

Good Luck,

Des

capture folder was assigned

PostPosted: Sun Feb 12, 2006 11:40 pm
by eavesphoto
The capture folder is aasigned and black, H1 firmware which at present (November 3, 2005) is: v. 9.1.1 , firmware on P45 was 3.3.4.
Dual G5 10.4.3, 4.5 gig of ram , Boot drive 200 Gig Moxtor 40 % full, Shoot drive 150gig raptor w/ 40% free. We tried the factory firewire ports & that PCI card FW ports. restarted the computer, restarted the H1 & P45 several times. Because we were teathered there was no battery in the P45 (back was set for firewire not AUTO) and there was no CF card in the P45 back as well. We were shooting uncompressed 77.7 meg files & C1 Pro 3.7.3
As I said day 1 the system worked without a hitch, Day 2 same setup we get the storage error. After restart we ran Coctail ( a sysytem cashe & temp file cleaner)

Go figure. Great looking files shot at 100 ISO, No morie' on the clothing

Brian

PostPosted: Tue Feb 14, 2006 9:24 pm
by Ulf
My recommendation is to shot on IIQ Large.
You should not see any problem.
And also why shot uncompressed when you can not see a difference between a IIQ L and a 3.0 format file? The files just demands more storage space!

Give it a go.