Firewire cable or 3.7.3 problem

Questions, comments and suggestions regarding Phase One P+ series and P series digital camera backs.

Firewire cable or 3.7.3 problem

Postby olo1 » Sat Jan 28, 2006 9:50 am

Now I have a fifty/fifty chance:

Either the 3.7.3 is the most unstable version ever, or my firewire cable is the problem:

- pictures get lost on the way from P25 to PB12\"
- naming files in C1 sometimes works, but often also does what it likes...
- slower than 3.7.1/2
-I often have to restart the software since the colourful MAC ball keeps on spinning...
- often reading, preview errors, error codes pop up either on back or MAC

My question: how can I test this specific firewire cable (is it a normal one anyway?)
If the cable is ok, how can I downgrade to lets say 3.7.1???

It is a royal pain... to be honest....

cheers Nicolas :x
User avatar
olo1
 
Posts: 99
Joined: Thu Jun 30, 2005 4:18 pm
Location: Munich Germany

Digital back and Powerbook

Postby ph1_user » Mon Jan 30, 2006 3:02 pm

Take a look at this knowledge base article : http://support.phaseone.com/KB/Home/SearchKB/Article.aspx?articleid=1858&LanguageID=1
it's about the power delivered from the Powerbook,ibook,imac and emac, not being to the spec that the digital backs reqiures, so I don't think that it is your firewire cable that is causing the problem.
ph1_user
 
Posts: 50
Joined: Tue Nov 01, 2005 1:28 pm

Postby olo1 » Wed Feb 01, 2006 2:52 pm

It was the firewire cable.. luckily!

Anyway I will be waiting for the next firmware update as where I can change the power managent on my P25 to either automatic, powered by laptop or digital back... appearently on the P45 this feature is already available...

cheers Nicolas
User avatar
olo1
 
Posts: 99
Joined: Thu Jun 30, 2005 4:18 pm
Location: Munich Germany


Return to Phase One P+ and P series camera backs



Who is online

Users browsing this forum: No registered users and 1 guest