P45 noise...

Questions, comments and suggestions regarding Phase One P+ series and P series digital camera backs.

P45 noise...

Postby Paul2 » Wed Dec 21, 2005 3:15 pm

hi,

I tried a production P45 yesterday, and was a bit dissapointed with the amount of noise in the image. (ISO 100) I see the default NR is set quite high, much higher than I normally would set it for other files, but still the images have too much noise in them for my eyes.
am I doing something wrong or is this a teething problem, or what? I still have the files here and could re-process them at any recommended settings.

ps: Moire was greatly reduced/ not an issue, so well done on that.

thanks,
paul
Paul2
 
Posts: 101
Joined: Sun Apr 03, 2005 5:08 pm

Postby Bill12 » Wed Dec 21, 2005 10:00 pm

I too am interested in hearing a response from Phase one. I purchased one and in my demos I did not see any noise, however I am concerned of reports of noise. I hope they didn't just have the Noise reduction filter set high. I would hate to lose all that detail because the chip has lots of noise.
Bill12
 
Posts: 48
Joined: Fri Nov 25, 2005 3:58 pm
Location: Los Angeles

Postby Ulf » Thu Dec 22, 2005 7:34 pm

We would be very grateful if you could create a support case at http://support.phaseone.com and attach the RAW file or provide us with a download location for the RAW file so we can verify if this is a back which is OK or not.
Noise level should absolutely not be higher in a P45 then any other back from Phase One, quite the opposite.
Ulf
Crew
Crew
 
Posts: 3442
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Noise and Artifacts

Postby erikhoffman » Mon Dec 26, 2005 12:51 pm

Well, i have ordered my P45 and have used the P25 for 18 monts now.
I have emailed the tech team about a problem i had when i Shot a calendar in Santorini Greece and sent them the raw pic,(Similar problems with other photos.
when i tried to upload the photo to IstockPhoto.com the photo although stunning was rejected for artifacts - well i was floored but Phase1 suggested to me to use the latest drivers but how could I do that if I shot it in May, so Phase1 I did what you asked me I created a support case but to date no resolution.
I have tried the P45 and it is indeed better, but i would like to know what can be done and if it is in fact a problem.
Any proble that you can see Damien

Erik
User avatar
erikhoffman
 
Posts: 68
Joined: Sun Nov 07, 2004 12:20 am
Location: london

Postby Ulf » Tue Dec 27, 2005 4:09 pm

peegeenyc

I am still waiting for some kind of response around the claimed noise.

Erik
I will talk to the supporter about your case and take what ever action that is required in your case.
Ulf
Crew
Crew
 
Posts: 3442
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Postby Bill12 » Tue Dec 27, 2005 4:30 pm

Received my P45 last week. No noise problems. I made several attempts to induce noise but no noticable noise at 100iso.
Bill12
 
Posts: 48
Joined: Fri Nov 25, 2005 3:58 pm
Location: Los Angeles

Postby Keith Carpenter » Tue Dec 27, 2005 7:08 pm

Erik,

What we do in Support is to advise users to keep all updated to most recent versions of software and firmware. This eliminates many variables with image problems.

Some P25 shooters have experienced the issue you are currently facing of Pattern Noiseor Labyrinth Noise, while some have not had the problem whatsoever.
Pattern noise can occur in images shot with wide angle lenses, and in images with a high degree of overexposure in the highlights.
This shows as horizontal and vertical grids at high zoom levels.
It is now suppressed using non-destructive algorithms of version 3.7.3

If you experience this phenonmena, change lens, alter exposure, use v3.7.3 with Pattern Noise Suppression checked to process and the problem will diminish or disappear.


Regards,
kc
Keith Carpenter
 

Postby erikhoffman » Tue Dec 27, 2005 8:28 pm

Hi Kieth
they are keep telling me to do this and that the fact remained that it will not make any different its the same whatever i do.
ask them directly to do what you are telling me to do they have the raw file themselves
there is no doubt that despite its a brilliant camera back there is a major issue with artifacts but not sure if they can sort it out myself
i also sent them similar shot taken with Eyelike digital Back(11Megapix only) and you cannot even compare the result - nomatter how much you enlage the photo its the same.
why dont you try yourself to enlarge the photo it produces horroble artifacts in the dark areas.

erik
User avatar
erikhoffman
 
Posts: 68
Joined: Sun Nov 07, 2004 12:20 am
Location: london

Postby Keith Carpenter » Wed Dec 28, 2005 12:47 am

Hey Erik - you are right... the Pattern Noise Suppression seems to have no affect on this image. Pattern Moire ? not clear to me, but It could be attributable to something else completely.
Not sure if you have worked with your Dealer, but we have informed them and have sent the RAW image on to Developers for analysis and their input.
We will carry on with this issue through your Support Case and continue to work with you, your Dealer, and Developers in order to come up with a solution to this phenomena.

Sincerely,
kc
Keith Carpenter
 


Return to Phase One P+ and P series camera backs



Who is online

Users browsing this forum: No registered users and 1 guest