Using tethered to lap top

Questions, comments and suggestions regarding Phase One P+ series and P series digital camera backs.

Using tethered to lap top

Postby Andrew4 » Thu Sep 22, 2005 6:31 pm

When Using my p25 with laptop (windws xp)and firewire I experience occasional problems when I try to capture but with no result until I reboot the software--any ideas please?
Andrew4
 
Posts: 4
Joined: Thu Sep 22, 2005 6:02 pm
Location: North East England

Postby Michael Grøn » Sat Sep 24, 2005 6:19 pm

Hi Andrew

Firstly, it may the quality of your firewire cable. I have previously experienced problems with no-name cables. Especially, if you use a long cable, communications may be erratic.

Secondly, if you use a 6-pin/4-pin, you might - as I did - experience disruptions in communications.

I overcame this issue by buying a firewire 6-pin pc-card instead of the standard 4-pin firewire port commonly found in laptops.

Hopes this may help solve your problems

Regards
Michael
Michael Grøn
 
Posts: 46
Joined: Tue Nov 02, 2004 10:56 pm
Location: Aarhus, Denmark

Postby Andrew4 » Sun Sep 25, 2005 11:14 am

thanks for the help
Andrew4
 
Posts: 4
Joined: Thu Sep 22, 2005 6:02 pm
Location: North East England

Postby Ulf » Mon Sep 26, 2005 5:45 pm

If you are using service pack 2 on Windows XP try also roll back to service pack 1 firewire drivers.
http://support.phaseone.com/KB/Home/Sea ... nguageID=1
This has solved alot if irratic firewire connections.
Ulf
Crew
Crew
 
Posts: 3488
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark


Return to Phase One P+ and P series camera backs



Who is online

Users browsing this forum: No registered users and 1 guest