Page 1 of 1

firmware v 1.5

PostPosted: Thu Sep 23, 2010 8:39 pm
by NN114940UL
I recently sent our Phase One 645 AF off to have a shutter replaced. This was a warranty repair and when the body came back. It was noted on the service order that the fireware was updated from version 1.1 to v 1.5 . Now I'm getting a stor db and no db error on the lcd display when I try to trigger the shutter. We're using Capture One v. 4.8.3 and shooting tethered.

I'm wondering if upgrading to the newer version of Capture One will solve my problem or is something else responsible for the error messages.

Re: firmware v 1.5

PostPosted: Thu Sep 23, 2010 9:24 pm
by Jon
This error typically occurs if the back does not have anywhere to store the capture... in other words make sure you have a valid capture folder and the back is properly connected to the computer. That said, I do recommend switching to Capture One 5 as it is a much better program all around.

Re: firmware v 1.5

PostPosted: Thu Sep 23, 2010 10:01 pm
by NN114940UL
Thanks for the input Jon. That was the first thing I checked. Valid capture folder and plenty of space.

I am planning on upgrading but wanted to finish up the dozen or so projects I had in progress before making any software changes.

-Crystal

Re: firmware v 1.5

PostPosted: Mon Sep 27, 2010 6:32 pm
by NN114940UL
As a follow up. The problem seems to be resolved. Two separate issues were at play.

Re: firmware v 1.5

PostPosted: Fri Apr 19, 2013 9:48 pm
by CarlMagnus
what was the solution ? my po and mamiya have worked flawless for years but the last 8 month i got " Err Db " a┬┤lot