Page 1 of 1

.NET Framework

PostPosted: Mon Mar 14, 2016 8:08 am
by NNN635935381479975815
I installed C1 5.2.1 on my xp/SP3/.NET Framework 4.0 equipped machine, but when I try to use the program I get an error message stating that I need to install .NET Frame 4.0 in order for C1 to start, but like I said .NET Framework is already installed on my machine. Has anybody else run into that problem?