Unable to see or open thumb nails

Questions, comments and suggestions regarding Capture One 6.x, 5.x and 4.x for Mac and Windows

Unable to see or open thumb nails

Postby CabanaBoy » Sun Aug 23, 2015 9:32 pm

I am using version 6.4.5 64 bit on Windows 7. I have never had a problem until this morning. When I open C1 I see the thumbs load in blank empty squares without the images showing. I also am not able to select an image, or I should say the selected image does not load. I have uninstalled and reinstalled. Any assistance in this matter would be appreciated.

Thank you
CabanaBoy
 
Posts: 25
Joined: Thu Apr 23, 2009 7:56 pm

Re: Unable to see or open thumb nails

Postby CabanaBoy » Tue Aug 25, 2015 2:06 am

Anyone? Is there a way I can get some tech support on this issue?
CabanaBoy
 
Posts: 25
Joined: Thu Apr 23, 2009 7:56 pm

Re: Unable to see or open thumb nails

Postby Paul_Steunebrink » Sat Aug 29, 2015 2:15 pm

Hi, I suggest you contact Phase One support through their website:
https://www.phaseone.com/en/SupportMain.aspx?
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9465
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Unable to see or open thumb nails

Postby Michael4711 » Tue Sep 01, 2015 2:40 pm

Any solution to this problem yet? I'm having the exact same issue. Contacted tech support but I got an error message and I'm not sure if it even went through. Ack! I need to process these photos but nothing is working, even reinstalling the program. Did you happen to install a new NVIDIA driver lately? That's the only thing that I've changed recently.

Michael
Michael4711
 
Posts: 4
Joined: Tue Sep 30, 2008 10:45 pm

Re: Unable to see or open thumb nails

Postby Paul_Steunebrink » Tue Sep 01, 2015 2:59 pm

In Preferences, General tab, set hardware acceleration (OpenCL) to Never.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9465
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Unable to see or open thumb nails

Postby Michael4711 » Tue Sep 01, 2015 3:29 pm

Thanks for the quick reply, Paul. Unfortunately, the OpenCL setting was already set to never. I tried the Auto option as well and it's still not working.

I tried the free trial of Capture One 8 and it seems to be working fine so I have that as an option for now. Hopefully we can get this figured out before my trial expires.
Michael4711
 
Posts: 4
Joined: Tue Sep 30, 2008 10:45 pm

Re: Unable to see or open thumb nails

Postby Paul_Steunebrink » Tue Sep 01, 2015 7:04 pm

Michael4711 wrote:Thanks for the quick reply, Paul. Unfortunately, the OpenCL setting was already set to never. I tried the Auto option as well and it's still not working.

I tried the free trial of Capture One 8 and it seems to be working fine so I have that as an option for now. Hopefully we can get this figured out before my trial expires.

I suggest to consider CO8 as there has so many developments since 6.4.5. I hope you'll enjoy it.

If you are curious what CO8 has to offer, you might want to read some of these blogs:
http://imagealchemist.net/capture-one-pro-8-review/
http://imagealchemist.net/what-is-new-c ... e-pro-8-1/
http://imagealchemist.net/what-is-new-i ... e-pro-8-2/
http://imagealchemist.net/capture-one-pro-8-3-review/

Note that in CO8 each point update has significant new features, hence the many reviews.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9465
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Unable to see or open thumb nails

Postby adamturek » Fri Sep 04, 2015 6:25 pm

Hi.

You must reinstall Windows system.

It's issue with installed drivers (graphic card vs drivers C1).

Only reinstall will help :)
adamturek
 
Posts: 1
Joined: Sun Oct 24, 2010 10:02 pm


Return to Capture One 6.x, 5.x and 4.x Software



Who is online

Users browsing this forum: No registered users and 3 guests