3.7 compatability

Questions and comments regarding Capture One PRO/DB/LE for Mac and Windows

3.7 compatability

Postby Rob372 » Tue Apr 05, 2011 3:19 am

So I bought a copy of capture one pro 3.7 from calumet Friday. eBay store. So I figured I would install it and maybe later upgrade to capture one pro 6. I downloaded the latest trial version and it's really buggy on my MacBook pro. Keeps crashing. I need it to be flawless on a location shoot so that's why I picked uo the older version. Here's the deal:

The installer won't run from the disc. Initially I thought the disc was bad. But then I downloaded the version from the archive on phase ones site and still no install. What's the deal. I am running leopard 10.5.8. I tried on two different computers with no luck. Could the os be too new for the old version?...

If so could I just get the upgrade version and plug in the older serial number from older version to install the upgrade?

Any help would be great.

Rob
Rob372
 
Posts: 56
Joined: Tue Jan 27, 2009 2:30 pm

Re: 3.7 compatability

Postby Ulf » Tue Apr 05, 2011 9:05 am

Hi

If you use 10.5.8 the Capture One 3.7.9 should work just fine.
However notice the last ".9" in version number.
Capture One 3.7.9 can be downloaded here
http://www.phaseone.com/en/Downloads/So ... veMac.aspx

If you decide to upgrade to snow leopard (10.6.x) then you must upgrade the software as well.
We recommend Capture One 6.
Kind Regards
Ulf Liljegren
Phase One
Ulf
Crew
Crew
 
Posts: 3399
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: 3.7 compatability

Postby Rob372 » Tue Apr 05, 2011 10:11 pm

I will try it tonight.

Thanks
Rob
Rob372
 
Posts: 56
Joined: Tue Jan 27, 2009 2:30 pm

Re: 3.7 compatability

Postby Rob372 » Mon Apr 18, 2011 12:25 am

So upgraded to pro 6. After having crashing issues I have uninstalled it and reinstalled it. I can't believe that this is so slow and bloated. Even trying to edit a location shoot is like pulling teeth. With CL on or off it is rediculoisly slow.
Rob372
 
Posts: 56
Joined: Tue Jan 27, 2009 2:30 pm

Re: 3.7 compatability

Postby Ulf » Mon Apr 18, 2011 8:09 am

Well it can have to do with different things, such as computer specifications vs. amount of shots. vs 32/64 vs.the session you are working in and pre-cashed images.

Create a support case at http://support.phaseone.com and I am sure we can help you out.
Kind Regards
Ulf Liljegren
Phase One
Ulf
Crew
Crew
 
Posts: 3399
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: 3.7 compatability

Postby Rob372 » Tue Apr 26, 2011 12:17 am

System specs are as follows.

MacBook pro 1.83 intel core duo
2 g ram
Osx 10.5.8

It's so random. After install seems to be running better. Until trying to export a contact web sheet then repeat crashing.

Is it possible to create web contact sheets from raw files?...

Thanks Rob
Rob372
 
Posts: 56
Joined: Tue Jan 27, 2009 2:30 pm

Re: 3.7 compatability

Postby Paul_Steunebrink » Tue Apr 26, 2011 11:06 pm

Based on your hardware specs (first generation MacBook Pro), I think I can state that you meet the bare minimum requirements. In the other words, CO6 should be able to run, but not with flying colors or anything near that.

CO6 should be able to create a web sheet from raw, but... (see earlier comment)
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9467
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 3.x Software



Who is online

Users browsing this forum: Google [Bot] and 4 guests